The following warnings occurred:
Warning [2] Undefined variable $unreadreports - Line: 26 - File: global.php(961) : eval()'d code PHP 8.1.2-1ubuntu2.14 (Linux)
File Line Function
/global.php(961) : eval()'d code 26 errorHandler->error
/global.php 961 eval
/showthread.php 28 require_once

× This forum is read only. As of July 23, 2019, the UserSpice forums have been closed. To receive support, please join our Discord by clicking here. Thank you!

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with page permission
I am new to the system so I wanted to test the page permissions.

I copied the project_root.php file from /blank_pages and only renamed it (12.php). My test user can open the file.

In a second copy (17.php) I put some php code inside and the user with page permissions was not able to open.
Then I removed my php code and now the file is exaclty the same like project_root.php but the user is still not able to open the file.

I tried it also on different browsers with same effect.

Hope you can give me a hint how I can solve the issue and use yur great framework.

Forum Jump:

Users browsing this thread: 2 Guest(s)