× This forum is read only. As of July 23, 2019, the UserSpice forums have been closed. To receive support, please join our Discord by clicking here. Thank you!

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fresh userspice install
#1
I followed the guide and got everything setup correctly. I had to manually remove setup files. Now when i go to the page for userspice it is just blank nothing there
  Reply
#2
what version did you try to install ? for i had a similar issue trying to install 3.2.0 ?
  Reply
#3
Hello rbfritz - yes please tell us: what version of UserSpice and what is your server environment.

The failure of the deletion of install files and subsequent blank screen looks like a permissions problem.

Can you enable error reporting and/or access your server logs?
  Reply
#4
ive installed userspice 4.0 on ubuntu 15.04
  Reply
#5
Thankyou, I have seen a similar problem on *Nix systems.

Can you please tell us: how many lines do you have in /core/init.php ?

Did you try chmod -R 777 to the /core/ directory before installation?

You can revert to secure permissions on the resulting init.php file afterwards.
  Reply
#6
looks like 90 lines in that file. i did the chmod before install
  Reply
#7
that seems to be in order;

Did you enable some error reporting?

If your dev server isn't configured for error reporting look here: http://ubuntuforums.org/showthread.php?t=961202

If you can't make the change globally you can add directives directly intu your code:

Paste the following lines into /core/init.php just after the session_start();

// Enable error reporting AND display the errors.
error_reporting(E_ALL);
ini_set('display_errors', 1);

Do you get any errors reported?
  Reply
#8
ok added that to the init file, where would i see a error at?
  Reply
#9
iam clearing out everything and starting fresh
  Reply
#10
Usually you would see the errors at the top of the page you are trying to access.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)